ALT tags do not show up as a tool tip on img tags

VERIFIED DUPLICATE of bug 25537

Status

defect
P3
minor
VERIFIED DUPLICATE of bug 25537
19 years ago
15 years ago

People

(Reporter: djoham, Assigned: asa)

Tracking

Trunk
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

In NN4x and IE4+, the alt tag of an image displays a tool tip if the mouse is
held over the image for a short period of time. In Mozilla, the alt tag does not
show up as a tool tip. You have to use the title tag to get the image tooltip in
mozilla.

This is a rather minor issue of backwards compatibility, but it would be nice to
have fixed sometime in the future, especially since the ALT-tooltip works in the
older browsers and I've used it a lot :)

Tested on Linux i686 Mandrake
build 2000082708

I can't believe I'm the first person to notice this so this is probably a dup.
however, I spent about 10 minutes doing searches and couldn't find a similar bug
listed.
Although IE and NN behave that way, it looks like Mozilla will not...

*** This bug has been marked as a duplicate of 25537 ***
Status: UNCONFIRMED → RESOLVED
Closed: 19 years ago
Resolution: --- → DUPLICATE
this is indeed a duplicate of bug 25537 (summary:alt tags are not displayed as
tooltips) which is resolved as Invalid
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.