Closed Bug 507432 Opened 11 years ago Closed 11 years ago

Hong Kong Holidays update (2007-2010)

Categories

(Calendar :: Website, enhancement)

enhancement
Not set

Tracking

(Not tracked)

VERIFIED FIXED

People

(Reporter: ccau.oss, Assigned: ccau.oss)

Details

Attachments

(1 file, 1 obsolete file)

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1.1) Gecko/20090715 Firefox/3.5.1
Build Identifier: 

Submitting updated ics files with Hong Kong Holidays 2007-2010 (previous version is 2007-2009)

Reproducible: Always
Component: General → Website
OS: Windows XP → All
QA Contact: general → website
Hardware: x86 → All
Attachment #391653 - Attachment mime type: application/octet-stream → text/plain
Chun Chung Au, thanks for your contribution.

However, i can't use your file right now, because you submitted an HTML file export. Please provide me with an .ics file. The instructions for this are at the bottom of http://www.mozilla.org/projects/calendar/holidays.html

Thanks!
Status: UNCONFIRMED → NEW
Ever confirmed: true
Attaching Hong Kong public holidays 2007-2010 ics file
Attachment #400646 - Attachment mime type: application/octet-stream → text/plain
Assignee: nobody → ccau.oss
Attachment #391653 - Attachment is obsolete: true
Fixed in revision 51858.
Status: NEW → RESOLVED
Closed: 11 years ago
Resolution: --- → FIXED
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.