Provide translation of header string for 1 billion download site

RESOLVED FIXED

Status

RESOLVED FIXED
10 years ago
9 years ago

People

(Reporter: pascalc, Unassigned)

Tracking

Details

Attachments

(5 attachments, 1 obsolete attachment)

(Reporter)

Description

10 years ago
Created attachment 391887 [details]
English version of the image

Please provide a translation of this string in this bug comments:

1,000,000,000 + You

You can see in the attached file how this will be used on the website.

Thanks

Comment 1

10 years ago
In Dutch (nl) it is:

   1 000 000 000 + jezelf

(No comma's in the number in Dutch)
For German (de), please use:

    1.000.000.000 + Du

Comment 3

10 years ago
1.000.000.000 + tu

Comment 4

10 years ago
(In reply to comment #3)
> 1.000.000.000 + tu

For Romanian :)
If it's not a problem replacing the "+", for Italian "1.000.000.000 e tu"

Comment 6

10 years ago
(In reply to comment #5)
> If it's not a problem replacing the "+", for Italian "1.000.000.000 e tu"

I thought about this too, but gave it up because using „a number and you” pops in my mind an instant comparison, but „a number + you” makes me think I have something to add to that number.
In Russian (ru), please use:

   1 000 000 000 + Вы

Comment 8

10 years ago
For Greek (el locale) use:
1.000.000.000 + εσείς

Comment 9

10 years ago
For Telugu (te), use:

  1,000,000,000 + మీరు

Comment 10

10 years ago
for Punjabi (pa):
1,00,00,00,000 + ਤੁਸੀਂ
on (Brazilian) Portuguese:

1.000.000.000 + você

Comment 12

10 years ago
for Kurdish (ku)
1.000.000.000 + tu

Comment 13

10 years ago
Frisian (fy):

1.000.000.000 + Do

Comment 14

10 years ago
Lithuanian:

1 000 000 000 + Jūs
Polish:

1 000 000 000 + Ty
For Catalan:

1.000.000.000 + vós

Comment 17

10 years ago
Finnish (fi):

1 000 000 000 + sinä
Vietnamese (vi):
1.000.000.000 + Bạn

Comment 19

10 years ago
Persian (fa):

۱٬۰۰۰٬۰۰۰٬۰۰۰ + شما

Comment 20

10 years ago
Hungarian (hu):
1 000 000 000 + te

Comment 21

10 years ago
I am sorry, this one is more polite, not addressed only to the youth, so I prefer this one:
Hungarian (hu):
1 000 000 000 + Ön

Comment 22

10 years ago
Bulgarian(BG)
1 000 000 000 + Теб
(Reporter)

Comment 23

10 years ago
(In reply to comment #19)
> Persian (fa):
> 
> ۱٬۰۰۰٬۰۰۰٬۰۰۰ + شما

Please check the staging server, I did my best but I am not a graphics designer so tell me if it is ok...

Comment 24

10 years ago
Created attachment 392200 [details]
Correct rendering of "You" in Telugu (te)

(In reply to comment #9)
> For Telugu (te), use:
> 
>   1,000,000,000 + మీరు

This is not correctly rendered in the header graphic. Attaching the correct rendering. Can you use that in your graphics program? Or, an SVG would help?

Comment 25

10 years ago
(In reply to comment #23)
> (In reply to comment #19)
> > Persian (fa):
> > 
> > ۱٬۰۰۰٬۰۰۰٬۰۰۰ + شما
> 
> Please check the staging server, I did my best but I am not a graphics designer
> so tell me if it is ok...

It's pretty good, though we could use a better font.  If possible, I'd be happy to generate an image if you can provide the source graphics file.
(In reply to comment #25)
> (In reply to comment #23)
> > (In reply to comment #19)
> > > Persian (fa):
> > > 
> > > ۱٬۰۰۰٬۰۰۰٬۰۰۰ + شما
> > 
> > Please check the staging server, I did my best but I am not a graphics designer
> > so tell me if it is ok...
> 
> It's pretty good, though we could use a better font.  If possible, I'd be happy
> to generate an image if you can provide the source graphics file.

I second Ehsan. It will be better if you provide the source graphics file because we have better collection of fonts for our locales.

Comment 27

10 years ago
For Albanian (sq), please use:

    1 000 000 000 + Ju
For Arabic (ar):

1,000,000,000 + أنت

Comment 29

10 years ago
For Kannada (kn):

1,000,000,000 + ನೀವು

Comment 30

10 years ago
For Japanese (ja)

1,000,000,000 人 + あなた
(Reporter)

Comment 31

10 years ago
Created attachment 392253 [details]
source file for the header

For the locales that want to redo the header, here is the graphics, good luck ;)

Comment 32

10 years ago
Created attachment 392264 [details]
billion-header-te-v1

I did this (with GIMP in Linux) using the source file above. I didn't see the light-blue shadow behind the graphic and text. Is that expected?
(Reporter)

Comment 33

10 years ago
Veeven, I have created 3 variants with Debian fonts, does one of them suit your needs ?
http://chevrel.org/temp/telugu/

Alternatively, you can tell me which font you use and if it is a free one and can find it, I can update the banner and have the right font for the next project ;)

Comment 34

10 years ago
You can use the font in either 1 (Lohit Telugu) or 2 (Pothana2000) of your images. (I used Lohit Telugu font.)

But, the problem is that the characters (మ and ీ) are not correctly joined in your images. Compare your first image with the one I attached in comment #32. (Both are Lohit Telugu font.) May be your graphic program does not yet have support for features of Unicode that are needed for Telugu.
(Reporter)

Comment 35

10 years ago
ok, I am going to use your image Veeven then. Thanks

Comment 36

10 years ago
Created attachment 392498 [details]
billion-header-te-v2

I've got the PSD open in my friend's system. Now I can see the glow (light blue shadow). (GIMP might have have support for layer styles.) Anyway, attaching the updated graphic.
Attachment #392264 - Attachment is obsolete: true

Comment 37

10 years ago
Created attachment 392548 [details]
Arabic version

The current Arabic header is broken (text is unjoined, and should be mirrored etc.), this one should be better.

Comment 38

10 years ago
(In reply to comment #31)
> Created an attachment (id=392253) [details]
> source file for the header
> 
> For the locales that want to redo the header, here is the graphics, good luck
> ;)

I updated the Persian header in r48572.  I'm waiting for this to show on the staging website to see if it actually looks good.
(Reporter)

Comment 39

10 years ago
Ehsan, is the banner ok for you now?

Comment 40

10 years ago
(In reply to comment #39)
> Ehsan, is the banner ok for you now?

On the staging site, yes.  On the live site, the banner has not been updated.
The Arabic page didn't appear on the live site yet.
(Reporter)

Comment 42

10 years ago
yes, I was waiting on Ehsan's confirmation before filing the bug to get all off yesterday's updates published
(Reporter)

Updated

9 years ago
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.