Switching themes resets browser

VERIFIED DUPLICATE of bug 44437

Status

SeaMonkey
Themes
P3
minor
VERIFIED DUPLICATE of bug 44437
18 years ago
10 years ago

People

(Reporter: H. Wade Minter, Assigned: hangas)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
Applying a new theme from the preferences menu resets the browser, losing
whichever page that you were on.  Seems like the expected behavior would be to
reload the page, keeping history, etc.
(Reporter)

Comment 1

18 years ago
Using Build 2000082921

Comment 2

18 years ago
Dup of bug 44437 and bug 47345.  Marking dup of former...

*** This bug has been marked as a duplicate of 44437 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 3

18 years ago
Verified as a dupe of bug 44437 "Current web page disappears when switching
themes"
Status: RESOLVED → VERIFIED
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.