when hiding the toolbar and open new tab, then i re-display the navegation bar, i write a url but i can't go for the web site. (not works enter or click )

RESOLVED DUPLICATE of bug 494373

Status

()

RESOLVED DUPLICATE of bug 494373
9 years ago
9 years ago

People

(Reporter: jmsr_25, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; es-MX; rv:1.9.1.1) Gecko/20090715 Firefox/3.5.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; es-MX; rv:1.9.1.1) Gecko/20090715 Firefox/3.5.1

when hiding the toolbar and open new tab, then i re-display the navegation bar, i write a url but i can't go for the web site. (not works enter)

i need close the tab and open new or change of tab for can enter url.

sorry for my english

Here a Video with de bug

http://www.js11.hostzi.com/FF%203.5.1%20Bug.avi

Reproducible: Always

Comment 1

9 years ago
I can't see the video, but it sounds like you are describing bug 494373.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 494373
You need to log in before you can comment on or make changes to this bug.