Status

Calendar
Sunbird Only
--
enhancement
VERIFIED DUPLICATE of bug 509100
9 years ago
9 years ago

People

(Reporter: graham, Unassigned)

Tracking

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 5.1; Trident/4.0; GTB6; .NET CLR 1.1.4322; .NET CLR 2.0.50727; eSobiSubscriber 2.0.4.16; InfoPath.2)
Build Identifier: 

Calendar for Namibian holidays

Reproducible: Always

Comment 1

9 years ago
see bug 509100
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → INVALID

Updated

9 years ago
Resolution: INVALID → DUPLICATE
Duplicate of bug: 509100

Updated

9 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.