Closed Bug 509200 Opened 11 years ago Closed 10 years ago

mochitest-browser-chrome: intermittently leaks "the world", related to 'https://services.addons.mozilla.org/' (or 'http://fxfeeds.mozilla.com/')

Categories

(Firefox :: General, defect)

x86
macOS
defect
Not set

Tracking

()

VERIFIED DUPLICATE of bug 505650

People

(Reporter: sgautherie, Unassigned)

References

Details

(Keywords: memory-leak)

Blocks: 438871
Whiteboard: [orange]
http://tinderbox.mozilla.org/showlog.cgi?log=Firefox-Unittest/1249925300.1249927090.27247.gz&fulltext=1
OS X 10.5.2 mozilla-central test everythingelse on 2009/08/10 10:28:20
Summary: mochitest-browser-chrome: intermittently leaks "the world", related to 'https://services.addons.mozilla.org'(!?) → mochitest-browser-chrome: intermittently leaks "the world", related to 'https://services.addons.mozilla.org/'
Not sure if same bug or not...

[
http://tinderbox.mozilla.org/showlog.cgi?log=Firefox-Unittest/1256958625.1256960827.8704.gz&fulltext=1
OS X 10.5.2 mozilla-central test everythingelse on 2009/10/30 20:10:25

Leaked URLs:
http://fxfeeds.mozilla.com/en-US/firefox/headlines.xml

TEST-UNEXPECTED-FAIL | automationutils.processLeakLog() | leaked 1195451 bytes during test execution
]
Summary: mochitest-browser-chrome: intermittently leaks "the world", related to 'https://services.addons.mozilla.org/' → mochitest-browser-chrome: intermittently leaks "the world", related to 'https://services.addons.mozilla.org/' (or 'http://fxfeeds.mozilla.com/')
http://tinderbox.mozilla.org/showlog.cgi?log=Firefox/1262794497.1262797302.27416.gz
OS X 10.5.2 mozilla-central test everythingelse on 2010/01/06 08:14:57
TEST-UNEXPECTED-FAIL | automationutils.processLeakLog() | leaked 355141 bytes during test execution
Duplicate of this bug: 527084
http://tinderbox.mozilla.org/showlog.cgi?log=MozillaTry/1263298345.1263309283.10818.gz
OS X 10.5.2 try hg unit test on 2010/01/12 04:12:25
TEST-UNEXPECTED-FAIL | automationutils.processLeakLog() | leaked 364433 bytes during test execution
http://tinderbox.mozilla.org/showlog.cgi?log=Firefox/1264000423.1264001861.12576.gz
OS X 10.5.2 mozilla-central debug test mochitest-other on 2010/01/20 07:13:43
s: moz2-darwin9-slave02
http://tinderbox.mozilla.org/showlog.cgi?log=Firefox/1264542448.1264543957.24860.gz
OS X 10.5.2 mozilla-central debug test mochitest-other on 2010/01/26 13:47:28
s: moz2-darwin9-slave02
http://tinderbox.mozilla.org/showlog.cgi?log=Firefox/1264580266.1264581880.1610.gz
OS X 10.5.2 mozilla-central debug test mochitest-other on 2010/01/27 00:17:46
s: moz2-darwin9-slave22
V.Duplicate.

NB: I didn't find that bug because its summary became explicit on 2009-12-02 only.
No longer blocks: mlkTests, 438871
Status: NEW → RESOLVED
Closed: 10 years ago
Resolution: --- → DUPLICATE
Whiteboard: [orange]
Duplicate of bug: 505650
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.