Dialog opened when clicking the star in Location Bar has drop down for folders with too little margin between text and icons

RESOLVED DUPLICATE of bug 433137

Status

()

Firefox
Bookmarks & History
--
trivial
RESOLVED DUPLICATE of bug 433137
9 years ago
9 years ago

People

(Reporter: Kai de Leeuw, Unassigned)

Tracking

Trunk
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2a2pre) Gecko/20090808 Minefield/3.6a2pre
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2a2pre) Gecko/20090808 Minefield/3.6a2pre

See attached screen shot of the cosmetic problem.

Reproducible: Always

Steps to Reproduce:
1. Open the bookmark dialog by clicking the star in the Location Bar
2. Open the drop down for folders
3. Look at the names of the folders and see how the text overlaps the icons
Actual Results:  
Text almost on the icons, at least one pixel of the text is above the icon

Expected Results:  
No overlapping text.
(Reporter)

Comment 1

9 years ago
Also reproducible in Fx3.5 so it is an old bug.
Version: unspecified → Trunk
(Reporter)

Comment 2

9 years ago
Created attachment 393374 [details]
Screen shot showing the cosmetic problem
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 433137
Bug 451915 - move Firefox/Places bugs to Firefox/Bookmarks and History. Remove all bugspam from this move by filtering for the string "places-to-b-and-h".

In Thunderbird 3.0b, you do that as follows:
Tools | Message Filters
Make sure the correct account is selected. Click "New"
Conditions: Body   contains   places-to-b-and-h
Change the action to "Delete Message".
Select "Manually Run" from the dropdown at the top.
Click OK.

Select the filter in the list, make sure "Inbox" is selected at the bottom, and click "Run Now". This should delete all the bugspam. You can then delete the filter.

Gerv
Component: Places → Bookmarks & History
QA Contact: places → bookmarks
You need to log in before you can comment on or make changes to this bug.