Bug in address bar when opening a new tab in full screen mode

RESOLVED DUPLICATE of bug 494373

Status

()

Firefox
Keyboard Navigation
RESOLVED DUPLICATE of bug 494373
9 years ago
9 years ago

People

(Reporter: Matthew Maidment, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-GB; rv:1.9.1.2) Gecko/20090729 Firefox/3.5.2
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-GB; rv:1.9.1.2) Gecko/20090729 Firefox/3.5.2

When opening a new tab (via Alt-Tab) while viewing a website in full screen mode, the address bar, upon clicking on it to enter an address, retains the test "Search Bookmarks and History". The text can be edited, retaining the colour grey. Attempting to enter a URL or search term, no action occurs (the address bar does not work).

Reproducible: Always

Steps to Reproduce:
1. View a website in full-screen mode
2. Open a new tab via Alt-Tab and move the mouse to the top of the screen to reveal the address bar
3. Click on the address bar to enter an address
Actual Results:  
Text in the address bar was grey in colour and the address bar did not function

Expected Results:  
The text "Search Bookmarks and History" to disappear, text to be coloured black and for the address bar to function

Using Firefox 3.5.2 on a Medion MIM2080 laptop, under XP SP3. The website being accessed was http://store.apple.com/Catalog/uk/Images/salespolicies_individual.html, although this bug occurs an any web page.

Updated

9 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 494373
You need to log in before you can comment on or make changes to this bug.