Calendar builder tinderboxen down? starting 2009-08-10

VERIFIED FIXED

Status

--
major
VERIFIED FIXED
9 years ago
7 years ago

People

(Reporter: tonymec, Assigned: gozer)

Tracking

({regression})

Trunk
regression

Details

(URL)

Latest build mentioned at http://ftp.mozilla.org/pub/mozilla.org/calendar/sunbird/nightly/latest-comm-1.9.1/?C=M;O=D is a Mac build from yesterday 12:12 PM. The build I need (Linux) is from yesterday 3:52 AM. Has something gone wrong?

See also http://tinderbox.mozilla.org/showbuilds.cgi?tree=Sunbird&hours=24 which is unusually empty today except for a few Mac boxen.
Maybe gozer knows why the win32 and linux servers are offline.
Maybe related to yesterday's colo outage?
(Assignee)

Comment 3

9 years ago
Posibly, buildbot has had issues since then, lost it's handle on IRC and has had issues sending e-mails to tinderbox.

I have restarted buildbot just now, and I expect builds to start trickling back in their usual ways.
(Assignee)

Comment 4

9 years ago
Builders are back and reporting to the tinderbox tree.
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → FIXED
Still no new nightlies, but I see two Linux "hourlies". If no one else does it first, I'll VERIFY this bug when I see new nightlies for all 3 platforms at the first URI in comment #0 and maybe also at its Lightning counterpart.
Getting out of bed, I see that all nightlies (Sunbird builds and Lightnings XPIs for all 3 platforms) are now dated 11 August => VERIFIED.
Status: RESOLVED → VERIFIED

Updated

7 years ago
Assignee: nobody → gozer
You need to log in before you can comment on or make changes to this bug.