please expose "duplicate tab" in context menu

RESOLVED DUPLICATE of bug 455722

Status

()

Firefox
Tabbed Browser
--
enhancement
RESOLVED DUPLICATE of bug 455722
9 years ago
9 years ago

People

(Reporter: cbolin, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.1.1) Gecko/20090715 Firefox/3.5.1 (.NET CLR 3.5.30729)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.1.1) Gecko/20090715 Firefox/3.5.1 (.NET CLR 3.5.30729)

every browser has the feature "duplicate tab". IE, Safari and Opera. I know you can drag a tab to a blank spot on the tab bar in 3.x to accomplish this (athough it doesnt work in OSX).

Please just add "Duplicate Tab" to the tab popup. Simple, functionality already there, known and well used feature. Just expose it in a menu.

Reproducible: Always

Updated

9 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 455722
You need to log in before you can comment on or make changes to this bug.