Frequent random freezes on webpage www.commTalk.de

RESOLVED DUPLICATE of bug 477564

Status

()

Firefox
General
P3
critical
RESOLVED DUPLICATE of bug 477564
8 years ago
8 years ago

People

(Reporter: Jörg Skottke, Unassigned)

Tracking

({regression})

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9.1.2) Gecko/20090810 Ubuntu/9.10 (karmic) Firefox/3.5.2
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9.1.2) Gecko/20090810 Ubuntu/9.10 (karmic) Firefox/3.5.2

commTalk.de uses an oldish forum software which worked fine with Firefox 3.0 but causes FF 3.5.x to freeze frequently.

Only hint i found is a warning in the error console:
Warning: Error in parsing value for 'font-weight'.  Declaration dropped.
Source File: http://www.commtalk.org/cgi-bin/wwwthreads/smallonline.pl?Cat=
Line: 0



Reproducible: Always

Steps to Reproduce:
1. Navigate through the forum, read postings, post messages
2.
3.
Actual Results:  
At some random point the browser stops freezes

Expected Results:  
No freezing
(Reporter)

Updated

8 years ago
Keywords: regression
Priority: -- → P3
(Reporter)

Comment 1

8 years ago
A warning will probably not lead to any freeze but maybe an exception does:

Error: [Exception... "update.locale file doesn't exist in either the XCurProcD or GreD directories"  nsresult: "0x80520012 (NS_ERROR_FILE_NOT_FOUND)"  location: "JS frame :: file:///usr/lib/xulrunner-1.9.1.2/components/nsUpdateService.js :: getLocale :: line 549"  data: no]
Source File: file:///usr/lib/xulrunner-1.9.1.2/components/nsUpdateService.js
Line: 549
(Reporter)

Comment 2

8 years ago
Ok, appears to be a dupe to issue 488156
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 488156

Comment 3

8 years ago
Jorg does this happen on pages with lot of checkboxes or other input fields?

Comment 4

8 years ago
Marking the duplicate to the bug that catches all duplicates of this problem.
Duplicate of bug: 477564
You need to log in before you can comment on or make changes to this bug.