firefox open a new window by himself

RESOLVED DUPLICATE of bug 489729

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 489729
9 years ago
9 years ago

People

(Reporter: Adrian, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1.2) Gecko/20090729 Firefox/3.5.2
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1.2) Gecko/20090729 Firefox/3.5.2

After i have updated to version 3.5.2 now sometime when i'm browsing, Firefox is closing one of my page already opened (from the opened tabs in the same window), and it's opening a new window with that closed page.

Reproducible: Sometimes

Updated

9 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 489729
You need to log in before you can comment on or make changes to this bug.