If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

We need the close button in the tab even when there is only one tab opened

RESOLVED DUPLICATE of bug 456405

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 456405
8 years ago
8 years ago

People

(Reporter: F, Unassigned)

Tracking

({arch})

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; zh-CN; rv:1.9.1.2) Gecko/20090729 Firefox/3.5.2
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; zh-CN; rv:1.9.1.2) Gecko/20090729 Firefox/3.5.2

After upgraded to version 3.5.2, the close button is disappered when there is only one tab opened in firefox,

The IE browser has no any close button in tab in the same way, we don't like that function.

Sometimes, we also need to close the opened web page contents, and left a blank page should be good as same as previous version.


Reproducible: Always

Steps to Reproduce:
1. When there is only one tab opened in firefox

Actual Results:  
the close button is disappered

Expected Results:  
We need the close button in the tab even when there is only one tab opened
(Reporter)

Updated

8 years ago
Keywords: arch
Priority: -- → P1

Updated

8 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Priority: P1 → --
Resolution: --- → DUPLICATE
Duplicate of bug: 456405
You need to log in before you can comment on or make changes to this bug.