Closed Bug 510465 Opened 11 years ago Closed 11 years ago

Initial zoom level of print preview depends on the zoom level of galley presentation

Categories

(Core :: Print Preview, defect)

x86
All
defect
Not set

Tracking

()

RESOLVED FIXED

People

(Reporter: smaug, Assigned: smaug)

References

Details

Attachments

(1 file)

The problem is that print preview gets screenDPI from galley's device context, but
doesn't check the zoom level.
Blocks: 510187
Attached patch patchSplinter Review
This should work.
Attachment #394485 - Flags: review?(roc)
http://hg.mozilla.org/mozilla-central/rev/61387c3e37f6
Status: NEW → RESOLVED
Closed: 11 years ago
Resolution: --- → FIXED
Olli, this seems to affect the results I got and commented on in bug 364626.
You need to log in before you can comment on or make changes to this bug.