If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Mozilla treats http:/cgi-bin/wwwgnats.pl differently than Netscape 4.x

VERIFIED DUPLICATE of bug 32966

Status

SeaMonkey
General
P3
minor
VERIFIED DUPLICATE of bug 32966
17 years ago
13 years ago

People

(Reporter: Dameon D. Welch-Abernathy, Assigned: asa)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
On Netscape, the url http:/cgi-bin/wwwgnats.pl (notice one slash after the
colon) loads the URL http://current-site/cgi-bin/wwwgnats.pl. On Mozilla, it
tries to load the url http://cgi-bin/wwwgnats.pl, which of course fails. It'd be
nice if it went with the Netscape behaviour.

Comment 1

17 years ago
It's a dup of 32966 which is marked WONTFIX. I suggest you read that bug page
and make any comments you deem appropriate about the issue.

*** This bug has been marked as a duplicate of 32966 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 2

17 years ago
verified
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.