Closed Bug 510638 Opened 10 years ago Closed 10 years ago

tab tearing stops videos that are playing

Categories

(Firefox :: Tabbed Browser, defect)

defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 449734

People

(Reporter: agntsteal, Unassigned)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.2a1) Gecko/20090806 Namoroka/3.6a1 (.NET CLR 3.5.30729)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.2a1) Gecko/20090806 Namoroka/3.6a1 (.NET CLR 3.5.30729)

If you tear a tab that is playing a video, the video stops playing and restarts.

Reproducible: Always

Steps to Reproduce:
1. Play a youtube video.
2. Tear the tab.
Actual Results:  
The video stops playing and restarts.
OS: Windows Vista → All
Hardware: x86 → All
Status: UNCONFIRMED → RESOLVED
Closed: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 449734
You need to log in before you can comment on or make changes to this bug.