Entries in text fields persist beyond reload & shift-reload

VERIFIED DUPLICATE of bug 46845

Status

()

Core
Editor
P3
normal
VERIFIED DUPLICATE of bug 46845
17 years ago
16 years ago

People

(Reporter: selmer (gone), Assigned: Radha on family leave (not reading bugmail))

Tracking

Trunk
x86
Windows NT
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [dogfood+])

(Reporter)

Description

17 years ago
Goto a page with text fields such as a bugzilla bug page.
Type some text into one of the text entry fields.
Hit reload.
Notice that the text you typed is still there.
Hit shift-reload.
Notice that the text you typed is still there.
(Reporter)

Comment 1

17 years ago
Using build 8/31 11 M18

I tried this in 4.x; both reload and shift-reload clear the text field.

Oops!  I filed this in MailNews instead of browser - fixing.
Component: Composition → Editor
Keywords: 4xp, nsbeta3
Product: MailNews → Browser
(Reporter)

Comment 2

17 years ago
reassign to component owner.
Assignee: ducarroz → beppe
QA Contact: lchiang → sujay
(Reporter)

Comment 3

17 years ago
I'm adding dogfood because this has caused me to inadvertently put the wrong
text in some places.  The easiest way to have this happen is to use the back
button.  You'll have forgotten exactly where you typed and then it'll get
submitted again.
Keywords: dogfood

Comment 4

17 years ago
Putting on [dogfood+] radar.
Whiteboard: [dogfood+]

Comment 5

17 years ago
assigning to kin for review
Assignee: beppe → kin
Target Milestone: --- → M18

Comment 6

17 years ago
Reassigning to radha@netscape.com who works on session history.

I'm not sure shift-reload is implemented yet.

Comment 7

17 years ago
ooops forgot to reassign to radha.
Assignee: kin → radha

Comment 8

17 years ago

*** This bug has been marked as a duplicate of 46845 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 9

17 years ago
This is a dup of bug 46845:Contents of textboxes/textareas don't clear upon
reloading page
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.