google autosuggest fails to suggest in real time on maemo

RESOLVED FIXED

Status

RESOLVED FIXED
9 years ago
8 years ago

People

(Reporter: jmaher, Unassigned)

Tracking

Trunk
ARM
Maemo
Bug Flags:
in-litmus +

Details

(Reporter)

Description

9 years ago
on maemo with the latest nightly (20090818), I go to google.com and I start typing "aa", I wait a second and the autocomplete pops down with suggestions.  I type in a 3rd 'a' to make 'aaa', and it never changes the autocomplete suggestions.

On desktop linux fennec this works just fine.
Flags: in-litmus+
works fine for me on n810. anyone else?
This works for me on build:

Mozilla/5.0 (X11; U; Linux armv6l; en-US; rv:1.9.3a1pre) Gecko/20090818
Fennec/1.0b3pre


I'm moving this to resolved as a result of this comment and comment #1. Sorry, Joel :( .
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → WORKSFORME
(Reporter)

Comment 3

9 years ago
I filed bug 511414 to address the installation differences which could be the cause of this.
Status: RESOLVED → VERIFIED
(Reporter)

Comment 4

9 years ago
on the 20090928 beta4 rc candidate, I run into this problem only on my n810.  I installed via the .deb package which is what we thought fixed the problem before.  On my n900 it works and aakashd's n810 and n900 it works.
Status: VERIFIED → REOPENED
Resolution: WORKSFORME → ---
(In reply to comment #4)

> On my n900 it works and aakashd's n810 and n900 it works.

I vote we close this (and bug 515203) and see if we get more reports of this happening.
Agreed, closing this as resolved:fixed. Joel, can you please re-open if you see this again?
Status: REOPENED → RESOLVED
Last Resolved: 9 years ago9 years ago
Resolution: --- → FIXED

Updated

8 years ago
Component: Linux/Maemo → General
QA Contact: maemo-linux → general
You need to log in before you can comment on or make changes to this bug.