Closed Bug 51114 Opened 20 years ago Closed 19 years ago

need an inprocess component loader for single bin mozilla

Categories

(Core Graveyard :: Embedding: APIs, defect, P3)

x86
Linux
defect

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 46775

People

(Reporter: jud, Assigned: dougt)

Details

The current component loader can't handle all components being in a single
binary, we need an updated one that can.
rolling into real bug.  When we link to the application itself, we will need
some way to load components that are not outside of the application.  This works
is part of 46775.

*** This bug has been marked as a duplicate of 46775 ***
Status: NEW → RESOLVED
Closed: 19 years ago
Resolution: --- → DUPLICATE
Nods, like he understands ...
Status: RESOLVED → VERIFIED
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.