Alt for Images <img> not working

RESOLVED DUPLICATE of bug 25537

Status

()

--
major
RESOLVED DUPLICATE of bug 25537
10 years ago
10 years ago

People

(Reporter: sandeepkrishnang, Unassigned)

Tracking

3.5 Branch
x86
Windows Server 2003
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.2; en-US; rv:1.9.1.2) Gecko/20090729 Firefox/3.5.2
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.2; en-US; rv:1.9.1.2) Gecko/20090729 Firefox/3.5.2

Even though <img> tag has alt attribute, the value is not shown. Version of Firefox used: 3.5.2

Reproducible: Always

Steps to Reproduce:
(1) Go to http://www.ebay.com
(2) Hover over the ebay logo in the header (to left hand corner).
(3) No alt text shown.
Actual Results:  
Alt text should be shown while hovering over the ebay logo as alt attribute is there for the <img> tag.

Works fine in IE6, IE7, IE8, Safari, Opera etc

Expected Results:  
"From collectibles to cars, buy and sell all kinds of items on eBay" alt text should be shown while hovering over the ebay logo.



Works fine in IE6, IE7, IE8, Safari, Opera etc
(Reporter)

Updated

10 years ago
Priority: -- → P2
(Reporter)

Updated

10 years ago
Version: unspecified → 3.5 Branch
alt is the alternative text to show instead of images, not in addition to them.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 25537

Updated

10 years ago
Priority: P2 → --
You need to log in before you can comment on or make changes to this bug.