Closed Bug 511327 Opened 13 years ago Closed 13 years ago

Mousemove when tooltip goes away causes the wrong thing to get :hover style

Categories

(Core :: DOM: UI Events & Focus Handling, defect)

x86
macOS
defect
Not set
minor

Tracking

()

RESOLVED DUPLICATE of bug 443178

People

(Reporter: jruderman, Unassigned)

Details

(Keywords: testcase)

Attachments

(1 file)

Steps to reproduce:
1. Hover over '6'.
2. Once a tooltip appears, move the cursor by one pixel.

Result: '2' or '3' gets a yellow background temporarily.

This affects TidyBug, but mrbkap says he has seen it elsewhere as well.
Attached file testcase
Even more amazing: if you move the cursor one pixel and don't continue moving it, you'll get a tooltip for the wrong element as well!
Fixed! haha
Status: NEW → RESOLVED
Closed: 13 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 443178
Component: Event Handling → User events and focus handling
You need to log in before you can comment on or make changes to this bug.