Closed Bug 511413 Opened 11 years ago Closed 11 years ago

Move 1.9.2 branch to NSS 3_12_4_RTM

Categories

(Core :: Security: PSM, defect)

1.9.2 Branch
defect
Not set
normal

Tracking

()

RESOLVED FIXED
mozilla1.9.2a1
Tracking Status
status1.9.2 --- beta1-fixed

People

(Reporter: wtc, Assigned: wtc)

References

Details

Attachments

(1 file)

mozilla-1.9.2 is using a pre-release NSS tag (NSS_3_12_4_FIPS4).
We should upgrade mozilla-1.9.2 to NSS_3_12_4_RTM.

See attachment 395260 [details] [diff] [review] for the diffs between these NSS_3_12_4_FIPS4
and NSS_3_12_4_RTM.
Flags: blocking1.9.2?
Attachment #395319 - Flags: review?(kaie)
Attachment #395319 - Flags: approval1.9.2?
Blocks: 504080
Comment on attachment 395319 [details]
Update NSS to NSS_3_12_4_RTM in mozilla-1.9.2

r=kaie
Attachment #395319 - Flags: review?(kaie) → review+
Per bug 504080 comment 28 Johnath says this shouldn't be contentious as NSS_3_12_4_RTM is the tag that's being used on mozilla-central.

I agree; this blocks 1.9.2 / Firefox 3.6
Flags: blocking1.9.2? → blocking1.9.2+
Attachment #395319 - Flags: approval1.9.2? → approval1.9.2+
I pushed NSS_3_12_4_RTM to mozilla-1.9.2 in changeset 19c68e0defd5:
http://hg.mozilla.org/releases/mozilla-1.9.2/rev/19c68e0defd5
Status: ASSIGNED → RESOLVED
Closed: 11 years ago
Keywords: fixed1.9.2
Resolution: --- → FIXED
Target Milestone: --- → mozilla1.9.2a1
You need to log in before you can comment on or make changes to this bug.