Text in "Pref->Advanced->Images" needs cleanup

VERIFIED DUPLICATE of bug 55614

Status

SeaMonkey
Preferences
P3
normal
VERIFIED DUPLICATE of bug 55614
17 years ago
13 years ago

People

(Reporter: Henrik Gemal, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

17 years ago
The text in Advanced -> Images needs a cleanup.
The use of the word "accept" is really bad. I need heard about people accepting 
images. The word should be "show".
Confusion between the terms "accept", "load" and "download". All the terms are 
used...
BTW is this only for webpages? what about images in MailNews?
(Reporter)

Comment 1

17 years ago
Created attachment 13930 [details] [diff] [review]
Diff to fix text in pref images
(Reporter)

Updated

17 years ago
Keywords: patch, review

Comment 2

17 years ago
Also, instead of "webpage", it should be either "website" or "web page"

The word "webpage" is also used on Advanced -> Forms
(Reporter)

Comment 3

17 years ago
The word "webpage" has been removed. Check out the diff patch
(Reporter)

Comment 4

17 years ago
Here you go...
Assignee: matt → BlakeR1234
(Assignee)

Comment 5

17 years ago
I can't check this in until it gets review and approval. Maybe Verah and Ben 
can help you out there...
Status: NEW → ASSIGNED
Keywords: approval
(Assignee)

Comment 6

17 years ago
spaaaaaaaam...s/Verah/Vera

Comment 7

17 years ago
Please see bug 55614, which is a "meta bug" collecting input on text changes to 
all the preferences dialogs.

We *do* need to clean up the preference dialogs, but I want to wait and do the 
cleanup all at once, in an organized manner. If changes are made, it's possible 
that after the trunk/branch merge Netscape's online help will be out-of-synch 
with the updated dialogs.  The help often cites the dialog text verbatim, as in 
"select 'enable all cookies.'"

At the point of the merge, we'd then be faced with either filtering out the 
mozilla UI text changes (seemes absurd), or updating the help sooner then we had 
planned.

We want to wait till next week (10/16 - 20) to review all the preference dialog 
UI text, and all the proposals (there have been many, some contradicting one 
another) for changing the text. Then we can assess the impact on the online 
help.

Sorry to go on for so long, but I'm hoping that people will understand that this 
type of change can create lots of work for others. We're certainly not opposed 
to it; in fact, our group (help authors) also would like to clean up the UI 
text.

Now for this specific preference: I would like to test your proposed next text 
on some users. "Accept" is a good choice in this context, but "download" also 
works. I don't know about "show" -- the preference isn't just about showing 
images, but about not fetching them at all (thus avoiding a third party setting 
a cookie). I'd want to check with Steve Morse on this.

Comment 8

17 years ago
Vera's comment is correct and she makes a very good point.  The privacy issue is 
really about whether or not the site was pinged for the image which is tied in 
with whether or not it is downloaded.  And it involve more than setting of 
cookies; if the site is pinged, then it is being notified that the user exists 
which already violates his privacy.

So I would cast my vote for "download".
(Reporter)

Updated

17 years ago
Summary: Text in "Images" needs cleanup → Text in "Pref->Advanced->Images" needs cleanup
(Assignee)

Comment 9

17 years ago
55614 will handle this.

*** This bug has been marked as a duplicate of 55614 ***
Status: ASSIGNED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 10

17 years ago
vrfy dup
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.