Create an API for asynchronous isVisited checks that content/layout can use

RESOLVED DUPLICATE of bug 461199

Status

()

P2
normal
RESOLVED DUPLICATE of bug 461199
9 years ago
9 years ago

People

(Reporter: sdwilsh, Assigned: sdwilsh)

Tracking

Trunk
mozilla1.9.3a1
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Assignee)

Description

9 years ago
We want to remove the synchronous lookups that happen for the visited-ness of a link.  This is needed for electrolysis work.
(Assignee)

Updated

9 years ago
Priority: -- → P2
Target Milestone: --- → mozilla1.9.3a1
(Assignee)

Updated

9 years ago
Depends on: 511962
(Assignee)

Updated

9 years ago
Duplicate of this bug: 484813

Comment 2

9 years ago
Dup of bug 461199?
(Assignee)

Comment 3

9 years ago
(In reply to comment #2)
> Dup of bug 461199?
Yeah - I can't believe I've duped myself twice (and filed the same bug three times in the last year)!
Status: ASSIGNED → RESOLVED
Last Resolved: 9 years ago
No longer depends on: 511962
Resolution: --- → DUPLICATE
Duplicate of bug: 461199
You need to log in before you can comment on or make changes to this bug.