Closed Bug 512178 Opened 11 years ago Closed 11 years ago

Location Bar blocks out items to the right of it

Categories

(Firefox :: Toolbars and Customization, defect)

x86
Windows XP
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 447571

People

(Reporter: bossmoniker, Unassigned)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1.2) Gecko/20090729 Firefox/3.5.2 (.NET CLR 3.5.30729)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1.2) Gecko/20090729 Firefox/3.5.2 (.NET CLR 3.5.30729)

In the version preceding this one (5.3.2) I had my location bar on the same line as Back/Forward/Reload/Stop/Home then with my Bookmarks to the right.  Show: Icons is selected under customize. This newer version makes the Location Bar much wider and there is now an arrow I can click to expand the bookmarks.  Also, I can go to customize and move things to where I want them and it looks good but once I start up firefox again it reverts to the location bar being too wide.  Blank Space, Flexible Space, Dividers don't make a difference.

Reproducible: Always

Steps to Reproduce:
1. Show: Icons and move Back/Forward, Reload, Stop, Home, Location Bar, Bookmarks onto Navigation toolbar (in that order from left to right) in Customize.
2. Close Firefox
3. Open Firefox and see how it has changed, the bookmarks are no longer visible.
Actual Results:  
Bookmarks are no longer visible

Expected Results:  
Bookmarks are like they were right after customizing - shown with icon and text to the right of the location bar
Status: UNCONFIRMED → RESOLVED
Closed: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 447571
You need to log in before you can comment on or make changes to this bug.