reword 'always check when i drag an addr...' pref

VERIFIED DUPLICATE of bug 48023

Status

P3
normal
VERIFIED DUPLICATE of bug 48023
18 years ago
14 years ago

People

(Reporter: jmd, Assigned: matt)

Tracking

Trunk
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
in prefs, under navigator, under home page, there is a pref 'always check when I
drag an address to the home button'...

this doesnt really make any sense, and if *I* cant understand it, the average
web surfer won't be able to.

always check what, with who?!
blake or lisa, is there a bug for this already, eg, in mailnews...?

Comment 2

18 years ago
Yeah, I've been meaning to use bug 48023 to track the issue.  Thanks.

*** This bug has been marked as a duplicate of 48023 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE
vrfy dup.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.