Closed Bug 512503 Opened 15 years ago Closed 14 years ago

Floating Chat Windows

Categories

(Firefox :: General, defect)

x86
Windows XP
defect
Not set
minor

Tracking

()

RESOLVED FIXED

People

(Reporter: johnsond333, Unassigned)

References

()

Details

(Whiteboard: [CLOSEME 2011-1-1])

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1.2) Gecko/20090729 Firefox/3.5.2 (.NET CLR 3.5.30729)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1.2) Gecko/20090729 Firefox/3.5.2 (.NET CLR 3.5.30729)

While logged into gmail chat talking to a friend, I accidentally dragged a tab into it's own window.When I expanded the other window and then dragged the gmail window back into the previous window, the gmail chat were floating in the middle of my emails.

Reproducible: Always

Steps to Reproduce:
1.Open two tabs (one of them gmail)
2.Start a chat with a friend
3.Drag Gmail tab out into it's own window
4.Drag to expand(do not hit the maximize button) the first browser window
5.Drag the Gmail tab back into the now expanded first browser
Actual Results:  
Gmail chats will be floating in the middle of the emails.

Expected Results:  
The Gmail chats should align along the bottom of the email window like normal.

It appears they will take the position of the window that you drug to the expanded window. They can be remedied by hitting the Maximize button at any time.
Reporter, are you still seeing this issue with Firefox 3.6.12 or later in safe mode? If not, please close. These links can help you in your testing.
http://support.mozilla.com/kb/Safe+Mode
http://support.mozilla.com/kb/Managing+profiles
Also, please consider using the most recent Firefox 4 beta build, your bug may be resolved there.
Whiteboard: [CLOSEME 2011-1-1]
It looks like the latest release has resolved this issue.
Thank you Tyler for following up.
Status: UNCONFIRMED → RESOLVED
Closed: 14 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.