Closed Bug 512526 Opened 12 years ago Closed 12 years ago

Fennec cmd_close should not attempt to quit the application

Categories

(Firefox for Android Graveyard :: General, defect)

defect
Not set
major

Tracking

(Not tracked)

VERIFIED FIXED

People

(Reporter: crowderbt, Assigned: crowderbt)

References

Details

Attachments

(1 file)

Summary + patch says it all.
Blocks: 511936
Attached patch quit => closeSplinter Review
Attachment #396516 - Flags: review?(mark.finkle)
Attachment #396516 - Flags: review?(mark.finkle) → review+
http://hg.mozilla.org/mobile-browser/rev/8f0e9ca2c3a5
Status: NEW → RESOLVED
Closed: 12 years ago
Resolution: --- → FIXED
Duplicate of this bug: 512463
this doesn't work for addon installation where it automatically restarts the browser.
Status: RESOLVED → REOPENED
Resolution: FIXED → ---
jmaher: Meaning that if you do an add-ons restart, the browser shuts down and you cannot restart it?
correct, I have to restart the device.  Also the restart fennec does restart fennec on maemo.
That's only because MaeMo doesn't use FastStartup yet.
Comments #4, 5, and 6 are dealt with in bug 512728.
Status: REOPENED → RESOLVED
Closed: 12 years ago12 years ago
Resolution: --- → FIXED
verified with 20090827 trunk nightly
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.