mozilla crasched when trying to go to the given url

VERIFIED DUPLICATE of bug 50994

Status

P3
critical
VERIFIED DUPLICATE of bug 50994
18 years ago
14 years ago

People

(Reporter: tgodouet, Assigned: asa)

Tracking

({crash})

Trunk
x86
Linux
crash

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux 2.2.14-15mdk i686; en-US; m18) Gecko/20000902
BuildID:    2000090208

Mozilla suddenly died when trying to go to the url :
dhttp://www.amd.com/products/cpg/athlon/benchmarks/benchmarks.html

Reproducible: Always
Steps to Reproduce:
1.go to www.amd.com
2.go to "processors"
3.go to "athlon" and "benchmarks"


Actual Results:  Mozilla crashed

Expected Results:  Display the page correctly (without crashing ) !

Comment 1

18 years ago
Should be a dupe of 50994 I think. Backtrace:

#0  0x40618496 in NSGetModule ()
#1  0x40e6f9e4 in NSGetModule ()
#2  0x4060c4d2 in NSGetModule ()
#3  0x4060c434 in NSGetModule ()
#4  0x40609d9c in NSGetModule ()
#5  0x40640c83 in NSGetModule ()
#6  0x4060bdac in NSGetModule ()
#7  0x4060b9ba in NSGetModule ()
#8  0x4060b77d in NSGetModule ()
#9  0x40615b53 in NSGetModule ()
#10 0x40615995 in NSGetModule ()
#11 0x4061627c in NSGetModule ()
#12 0x40a7662f in NSGetModule ()
#13 0x405b1691 in NSGetModule ()
#14 0x40593066 in NSGetModule ()
#15 0x4058dd8d in NSGetModule ()
#16 0x405b073e in NSGetModule ()
#17 0x4056fca4 in NSGetModule ()
#18 0x4056f550 in NSGetModule ()
#19 0x400bc603 in PL_HandleEvent ()
#20 0x400bc516 in PL_ProcessPendingEvents ()
#21 0x400bd29d in nsEventQueueImpl::ProcessPendingEvents ()
#22 0x406d2ebf in NSGetModule ()
#23 0x406d2c7d in NSGetModule ()
#24 0x4086721a in g_io_unix_dispatch (source_data=0x82252e0,
current_time=0xbffff8dc, user_data=0x82250d0) at giounix.c:135
#25 0x40868756 in g_main_dispatch (dispatch_time=0xbffff8dc) at gmain.c:656
#26 0x40868d11 in g_main_iterate (block=1, dispatch=1) at gmain.c:877
#27 0x40868e89 in g_main_run (loop=0x82250e0) at gmain.c:935
#28 0x40798efa in gtk_main () at gtkmain.c:476
#29 0x406d33ac in NSGetModule ()
#30 0x4045411a in inflate_mask ()
#31 0x804da27 in JS_PushArguments ()
#32 0x804de86 in JS_PushArguments ()
#33 0x402580aa in __libc_start_main ()

Comment 2

18 years ago
paul - why do you think it is a dupe?

Updated

18 years ago
Keywords: crash

Comment 3

18 years ago
This crash also occurs using build 2000-09-01-10 with Windows 98.
Crashes in GKPARSER module.
Suggest:
Status -> NEW
OS -> ALL (or Linux + Windows 98)

Comment 4

18 years ago
I thought it was a dupe because of it's similarity to bug 51200 (which this "must" be a dupe of) which was marked as a dupe of 50994 (though I didn't originally think 51200 was a dupe of 50994). I think I'll give up on this duping thing, and stick to creating test cases :)

Comment 5

18 years ago
Confirmed on a Linux debug build from 9/2.
Crashes in nsCParserNode::GetNodeType. Dupe.

*** This bug has been marked as a duplicate of 50994 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 6

18 years ago
This is a dup of 50994:Crashing in nsCParserNode::GetNodeType, with strict
DOCTYPE and unclosed tags
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.