bookmark toolbar not displayed on start up. (ff 3.5.2)

RESOLVED DUPLICATE of bug 447571

Status

()

--
minor
RESOLVED DUPLICATE of bug 447571
10 years ago
10 years ago

People

(Reporter: luke.harbaugh, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.1.2) Gecko/20090729 Firefox/3.5.2 (.NET CLR 3.5.30729)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.1.2) Gecko/20090729 Firefox/3.5.2 (.NET CLR 3.5.30729)

i have reorginized my toolbars to fit the bookmark and navitation toolbars onto the first row to maximize viewing windows size (see screen capture: http://yfrog.com/0ycorrectxj). to get this, i technically have the navigation and bookmarks toolbars turned off (unchecked), but prior to firefox 3.5.X (i think), this worked just fine as i could still see my bookmarks.

now, whenever i first open firefox, i'll see the bookmarks hidden behind a drop-down menu (http://yfrog.com/0zinitialj). to view this correctly as before, i'll have to right click and customize the row (http://yfrog.com/5gcorrectingj). i don't actually have to change anything when the customize window opens, just click done, and the bookmarks are vizible again (as in the first screen capture).

as i said, this worked for a while, but i believe it was the update to 3.5.X that made this not work.

Reproducible: Always

Steps to Reproduce:
1. place bookmark and navigation toolbars in first row.
2. restart firefox.
Actual Results:  
bookmarks are now hidden behind drop-down menu.

Expected Results:  
bookmarks should be shown.

again, the only thing needed to get this to show the bookmarks agani is to right-click on the bar and select customize to open the customize toolbar window. nothing needs to be adjusted or change, you simply need to click 'done' as soon as the window opens, and the problem fixes itself, almost like it just needed to refresh the settings to display properly. however, it would be nice not to have to do this.
(Reporter)

Updated

10 years ago
Summary: bookmark toolbar not displayed on start up. → bookmark toolbar not displayed on start up. (ff 3.5.2)
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 447571
You need to log in before you can comment on or make changes to this bug.