Can't send mail messages

VERIFIED WORKSFORME

Status

SeaMonkey
General
P3
normal
VERIFIED WORKSFORME
18 years ago
14 years ago

People

(Reporter: Tapio Piironen, Assigned: asa)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
Can't send mail messages, the send button doesn't work.

my sys: Redhat 6.2 newest updates.
mozilla: 2000090408

Comment 1

18 years ago
Did you try removing ~/.mozilla/ to see if that fixes it.  Also what theme are
you using?

Comment 2

18 years ago
maybe the same as bug 51330?
(Assignee)

Comment 3

18 years ago
this is not a problem for me with 090508 mozilla linux build.

Comment 4

18 years ago
not a problem on my rh6.2 linux build 2000091908. I've been using mail-news as
my primary email client for over a month! :)  Try with a newer build.

Comment 5

18 years ago
marking this as Works For Me. tapio.piironen@helsinki.fi: if you can still
duplicate this bug with a current build, please post here with more details
about your mail configuration, and we'll reopen the bug.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → WORKSFORME

Comment 6

18 years ago
tested on 2000092710MN6 linux build. I can send emails. yeah!
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.