Mozilla window will not minimise when it is the only one displayed

VERIFIED DUPLICATE of bug 46988

Status

SeaMonkey
General
P3
normal
VERIFIED DUPLICATE of bug 46988
18 years ago
14 years ago

People

(Reporter: paul lawley-jones, Assigned: asa)

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
I am running NT 4.0, Service Pack 6,
Mozilla/5.0 (Windows; U; WinNT4.0; en-US; m17) Gecko/20000807

Also installed is Netscape Communicator 4.7.

If Mozilla is the only application currently windowed (as opposed to iconified
on the task bar) or maximised, or it is the only application running, it will
immediately re-display when you try to minimise by any of the methods.

Additionally, when it does re-display it will not remember that it was maximised
but will revert back to its previous windowed state.

Comment 1

18 years ago
dup of bug 46988 "browser window doesn't stay minimised"

*** This bug has been marked as a duplicate of 46988 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 2

18 years ago
Verified dupe  of bug 46988: "browser window doesn't stay minimised"
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.