Intermittent menu problem

VERIFIED DUPLICATE of bug 51267

Status

()

P3
normal
VERIFIED DUPLICATE of bug 51267
18 years ago
18 years ago

People

(Reporter: morse, Assigned: trudelle)

Tracking

Trunk
x86
Windows NT
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

18 years ago
I can't imagine that this hasn't been reported already, but just in case I'm 
writing up this report.

For the past week (since warren landed the jar packager although that might just 
be a coincidence), I've been observing an intermittent problem with the menus.  
The various top-level menus appear all squished together.  See the attached 
screen shot.  Things get worse when you try to use the menu but there's no sense 
describing that, I'm sure they are related problems.
(Reporter)

Comment 1

18 years ago
Created attachment 14020 [details]
squished-together menu
(Reporter)

Updated

18 years ago
Keywords: nsbeta3

Comment 2

18 years ago
This is a dup of warren's "Intermittent failure to load CSS" bug.
(Reporter)

Comment 3

18 years ago
That would be bug 51267.  Yep, it sure looks like a dup.

*** This bug has been marked as a duplicate of 51267 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 4

18 years ago
verified dup.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.