Firefox 3.5.2 wont work with Netgear Router

RESOLVED DUPLICATE of bug 475603

Status

()

defect
RESOLVED DUPLICATE of bug 475603
10 years ago
10 years ago

People

(Reporter: jimbogto68, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Reporter

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.0.13) Gecko/2009073022 Firefox/3.0.13 (.NET CLR 3.5.30729)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.0.13) Gecko/2009073022 Firefox/3.0.13 (.NET CLR 3.5.30729)

Firefox 3.5.2 has been having connectivity problems with my Netgear wgr614 v5 wireless router.  it will say server not found. if you click try again a few times, it will eventually work.  It doesnt matter what site it is, it just happens regularly. say 1 out of 3 tries. I tried bypassing the router and connected the modem direct to my desktop and it worked great. there has to be some sort of conflict between firefox3.5.2 and the netgear router. I have now downgraded to Firefox 3.0.13 and everything works perfect.

Reproducible: Always




love firefox but i dont want to have to buy a new router to able to run it!
If you upgrade to 3.5.2, and create a new profile does this happen?
http://support.mozilla.com/en-US/kb/Managing+profiles
Also, have you talked to netgear to see if there is a firmware update or not?
Reporter

Comment 2

10 years ago
I tried to create a new profile and it didnt help.  I also went to netgear's site and installed the latest firmware update. still no go.  In their support forum there were a couple of people that had the same problem, but there was no resolution mentioned(other than downgrading to 3.0.13) Thanks!

Comment 3

10 years ago
I have been having the same problem with "server not found" on both of my laptops, one running XP and the other Vista, as said above, if you click a few times it will eventually work. I also have a netgear router. My son also has a Vista laptop and has not upgraded his firefox and has not had any issues. I guess I will downgrade my firefox also, pity.
Same problem as Bug 475603 ?
Status: UNCONFIRMED → RESOLVED
Closed: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 475603
You need to log in before you can comment on or make changes to this bug.