Closed Bug 513609 Opened 12 years ago Closed 12 years ago

Firefox doesn't recognize horizontal scrolling on trackpad device

Categories

(Core :: DOM: UI Events & Focus Handling, defect)

x86
Windows Vista
defect
Not set
normal

Tracking

()

VERIFIED DUPLICATE of bug 202615

People

(Reporter: Natch, Unassigned)

References

()

Details

(Keywords: ue)

Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.3a1pre) Gecko/20090828 Minefield/3.7a1pre
For some reason horizontal scrolling doesn't work in Firefox for my Dell XPS 1530, Alps touchpad device.

If there's any debugging that can help with this, I'm more than willing to help anyone that could provide some pointers. Works with every other app I use.
Status: NEW → RESOLVED
Closed: 12 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 202615
Hah, and I was cc'ed on that bug :(

v.
Status: RESOLVED → VERIFIED
Component: Event Handling → User events and focus handling
You need to log in before you can comment on or make changes to this bug.