Closed Bug 513626 Opened 12 years ago Closed 12 years ago

Fails to render most of long PHP page

Categories

(Firefox :: General, defect)

x86
All
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 215055

People

(Reporter: dominic, Unassigned)

References

()

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; en-GB; rv:1.9.1.2) Gecko/20090729 Firefox/3.5.2 (.NET CLR 3.5.30729)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-GB; rv:1.9.1.2) Gecko/20090729 Firefox/3.5.2 (.NET CLR 3.5.30729)

When trying to view the above page, the top 1/3 or so renders fine, as does the footer div, but then the rest of the page is just blank. Other browsers view the page perfectly. A request on my blog for other testers shows this to be a widespread problem across platforms and versions, although Linux seems to suffer less than other OSes  - http://geekblog.oneandoneis2.org/index.php/2009/08/28/firefox-bug

Reproducible: Always

Steps to Reproduce:
1.Just visit the page and scroll down
2.
3.
Actual Results:  
Top of page renders fine, but the rest doesn't

Expected Results:  
Rendered the whole page correctly.
Status: UNCONFIRMED → RESOLVED
Closed: 12 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: big-long-large-32767
You need to log in before you can comment on or make changes to this bug.