Unable to retrieve email when username of pop box has a '@' in it.

VERIFIED DUPLICATE of bug 34996

Status

MailNews Core
Networking: POP
P3
normal
VERIFIED DUPLICATE of bug 34996
18 years ago
10 years ago

People

(Reporter: Yannick Koehler, Assigned: jefft)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
My pop username is koehler@mythrium.com, the server name is www.mythrium.com but
when Mozilla M17 attempt to retrieve my mail it tries the username
koehler@mythrium.com@www.mythrium.com and failed.

Instead the server name shouldn't be appended to the username.

Comment 1

18 years ago

*** This bug has been marked as a duplicate of 34996 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 2

18 years ago
Verified as duplicate.
Status: RESOLVED → VERIFIED
QA Contact: lchiang → huang
(Reporter)

Comment 3

18 years ago
closing
Status: VERIFIED → CLOSED

Comment 4

18 years ago
Yannick, FYI -- we normally only mark as verified for bug, but not closing bug.

Comment 5

18 years ago
.
Status: CLOSED → UNCONFIRMED
Resolution: DUPLICATE → ---

Comment 6

18 years ago

*** This bug has been marked as a duplicate of 34996 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago18 years ago
Resolution: --- → DUPLICATE

Comment 7

18 years ago
.
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.