SUMO staging is missing categories

VERIFIED WORKSFORME

Status

support.mozilla.org
General
P1
blocker
VERIFIED WORKSFORME
8 years ago
8 years ago

People

(Reporter: stephend, Assigned: paulc)

Tracking

({regression})

unspecified
regression

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

8 years ago
Upping this to critical, because I'm in the middle of testing SUMO 1.3.

STR:

1. Load https://support-stage.mozilla.org/en-US/kb/Contributor+Home+Page while logged in as an Admin
2. Click "Edit this page"
3. Click "Show categories"

Expected:

Article shows up in edit mode, with categories selectable

Actual:

Categories are empty

Updated

8 years ago
Hardware: x86 → All
(Reporter)

Updated

8 years ago
Assignee: server-ops → nobody
Component: Server Operations → General
Product: mozilla.org → support.mozilla.com
QA Contact: mrz → general
Version: other → unspecified

Comment 1

8 years ago
They are in the staging db:
https://support-stage.mozilla.org/tiki-admin_categories.php?locale=en-US

Checking out the code for regressions next.
(Reporter)

Comment 2

8 years ago
Another test (in case it helps to debug and/or verify the fix of the problem): on https://support-stage.mozilla.org/en-US/kb/*Clearing+Location+bar+history, the accept/reject textfields are both enabled by default, with no default nor persistent radio button for each respective choice.

Updated

8 years ago
Assignee: nobody → paul.craciunoiu
Severity: critical → blocker
Keywords: regression
Priority: -- → P1
Target Milestone: --- → 1.3
This appears fixed to me.
https://support-stage.mozilla.org/tiki-editpage.php?locale=en-US&page=Contributor+Home+Page
(Assignee)

Comment 4

8 years ago
This was probably due to the lack of storage space on the staging server.
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → WORKSFORME
(Reporter)

Comment 5

8 years ago
Yah.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.