"aflatin2.c(1739) : warning C4101: 'n_edges' : unreferenced local variable"

RESOLVED WORKSFORME

Status

()

--
minor
RESOLVED WORKSFORME
9 years ago
7 years ago

People

(Reporter: sgautherie, Unassigned)

Tracking

(Blocks: 1 bug)

Trunk
x86
Windows 2000
Points:
---
Dependency tree / graph

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [build_warning], URL)

(Reporter)

Description

9 years ago
{
/modules/freetype2/src/autofit/aflatin2.c(1739) : warning C4101: 'n_edges' : unreferenced local variable
}

This is caused by:
2050 #if 0
2097 #endif

Updated

7 years ago
Whiteboard: [build_warning]

Updated

7 years ago
Blocks: 187528

Comment 1

7 years ago
I could not find any warning in current build logs. This might have been fixed by bug 553433 when new version of library is picked.
Hence closing this bug.
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.