[smtabmail] Rendering issue when opening first message tab in background

RESOLVED WORKSFORME

Status

--
trivial
RESOLVED WORKSFORME
9 years ago
9 years ago

People

(Reporter: rsx11m.pub, Unassigned)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

9 years ago
I've set my browser preferences to open new tabs in the background by default, thus "Open Message in New Tab" opens it in the background as well and keeps the focus on the default tab. The tab bar is set to be hidden when only one tab is present.

Steps to reproduce (not always):
1) Open mail/news window in default view, single tab, no tab bar.
2) In the Inbox (IMAP in my case), right-click on a message.
3) Select "Open Message in New Tab" from context menu.
4) Tab bar opens, but vertical tab separation is not present.
5) Switch to message and back to Inbox, now ok.

Since I don't see this behavior in the browser tabs, I'd assume that's not caused by any graphic-card library issue on my end.

Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1.4pre) Gecko/20090902 SeaMonkey/2.0b2pre
(Reporter)

Comment 1

9 years ago
Created attachment 398135 [details]
Screenshot with SM default and Windows Classic themes
(Reporter)

Updated

9 years ago
Blocks: 460960
(Reporter)

Comment 2

9 years ago
I'm unable to reproduce this with Mozilla/5.0 (X11; U; Linux x86_64; en-US; rv:1.9.1.4pre) Gecko/20090902 SeaMonkey/2.0b2pre, thus it seems to be specific to the Windows (XP SP2) platform.
Severity: minor → trivial

Updated

9 years ago
No longer blocks: 460960
Depends on: 460960
(Reporter)

Comment 3

9 years ago
On Windows XP, also occurs in VGA mode, thus unlikely a graphics-card issue.
(Reporter)

Comment 4

9 years ago
I'm no longer able to reproduce this with either 2.0.2, 2.0.3pre, or 2.1a1pre on Windows XP (same machines), so this was apparently fixed by some magic.

Resolving WFM for now, please reopen if the issue reoccurs.
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.