[xpcshell-tests] random failure in test_bug455213.js

RESOLVED DUPLICATE of bug 535585

Status

()

RESOLVED DUPLICATE of bug 535585
9 years ago
9 years ago

People

(Reporter: mak, Unassigned)

Tracking

Trunk
x86
Windows Vista
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
http://tinderbox.mozilla.org/showlog.cgi?log=Firefox-Unittest/1251954764.1251956757.30389.gz

TEST-UNEXPECTED-FAIL | e:\builds\moz2_slave\mozilla-central-win32-unittest-everythingelse\build\xpcshell\tests\test_plugin\unit\test_bug455213.js | test failed (with xpcshell return code: 1), see following log:
  >>>>>>>
  ### XPCOM_MEM_LEAK_LOG defined -- logging leaks to c:\docume~1\cltbld\locals~1\temp\runxpcshelltests_leaks.log
TEST-INFO | (xpcshell/head.js) | test 1 pending
(Reporter)

Updated

9 years ago
Whiteboard: [orange]

Comment 1

9 years ago
This seems like a dupe of bug 535585.  At least, other similar failures have been filed in on that bug.
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 535585
No longer blocks: 438871
Whiteboard: [orange]
You need to log in before you can comment on or make changes to this bug.