Profile manager doesn't have a scroll bar

VERIFIED DUPLICATE of bug 50846

Status

SeaMonkey
Startup & Profiles
P3
normal
VERIFIED DUPLICATE of bug 50846
17 years ago
13 years ago

People

(Reporter: Stephen P. Morse, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
Create seven or more profiles.  Only the first six fit on the profile manager 
screen.  And there is no scroll bar so the user has not way of knowing that 
there are more profiles than he can see.  It almost seems like it's impossible 
to get to the off-screen profiles.  They actually can be gotten to with some 
slight of hand (click on any of the on-screen profiles and then repeatedly hit 
the down-arrow key to the bottom of the display and then it will scroll).

This was observed in commercial build on NT.  I didn't try it on release build.

Comment 1

17 years ago
this is duplicate of bug 50846

*** This bug has been marked as a duplicate of 50846 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 2

17 years ago
vfy
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.