In Full screen mode F6 isn't working correctly

RESOLVED DUPLICATE of bug 494373

Status

()

Firefox
General
--
minor
RESOLVED DUPLICATE of bug 494373
8 years ago
8 years ago

People

(Reporter: Major Péter, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux x86_64; hu-HU; rv:1.9.1.2) Gecko/20090803 Fedora/3.5.2-2.fc11 Firefox/3.5.2
Build Identifier: Mozilla/5.0 (X11; U; Linux x86_64; hu-HU; rv:1.9.1.2) Gecko/20090803 Fedora/3.5.2-2.fc11 Firefox/3.5.2

When you are in fullscreen mode (F11), then when you press the F6 button, the focus is changing to the address field, but only after pushing the F6 button can you start the address-typing. But like this, you are writing with grey fonts (the exact same type of fonts, with which the 'search in bookmarks & history' text is written as default text).
So you can only start to type the web address, after you press 4 F6 in Full screen mode.

Reproducible: Always

Steps to Reproduce:
1. Press F11, and wait until the titlebar is hiding itself
2. Open a new tab
3. Press F6 -> you can't write
4. Press F6 -> you can write now, but with grey fonts, and you can't press Enter
5. Press F6 again -> you are now on the favicon, you can't write
6. Press F6 again -> you are in the address field, and you can finally write your web address in the field.
Actual Results:  
See above

Expected Results:  
It works, for first pressing F6
Dupe of Bug 494373 ?

Updated

8 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 494373
You need to log in before you can comment on or make changes to this bug.