If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Tab detaches spontaneously after clicking on it

VERIFIED DUPLICATE of bug 489729

Status

()

Firefox
Tabbed Browser
VERIFIED DUPLICATE of bug 489729
8 years ago
8 years ago

People

(Reporter: Karel Jára, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; cs; rv:1.9.1.2) Gecko/20090729 Firefox/3.5.2
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.0; cs; rv:1.9.1.2) Gecko/20090729 Firefox/3.5.2

Sometimes it just happens that I click on a tab and it detaches spontaneously into a new window. I can’t reproduce that, it happens just from time to time. I don’t know what might be the reason.

Reproducible: Sometimes

Steps to Reproduce:
1. Click on a tab.
Actual Results:  
The tab detaches from the current window into a new one.

Expected Results:  
It should not detach.

Updated

8 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 489729
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.