posts on pmo are not clearly separated

NEW
Unassigned

Status

--
minor
9 years ago
2 years ago

People

(Reporter: trs80, Unassigned)

Tracking

Details

(URL)

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8.1.19) Gecko/20081204 Iceape/1.1.14 (Debian-1.1.14-1)
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8.1.19) Gecko/20081204 Iceape/1.1.14 (Debian-1.1.14-1)

With the new theme on planet, it's pretty hard to tell where one post ends and the next beings. You have to keep an eye on the right hand side and look for the light blue timestamp. The title of each post isn't that distinct compared to the style of an <h3> inside a post, so you can't easily use that either.

Reproducible: Always

Steps to Reproduce:
1. Read planet.mozilla.org

Actual Results:  
Posts appear to run into each other

Expected Results:  
Each post is clearly separated from the next.

Comment 1

9 years ago
Adding comment from my blog post about this:

Looking over it a bit more, it’s kinda hard to tell where one post ends and the next begins, especially when you’re scrolling through the page. The indentation used just doesn’t work.

At least put vertical space between them, currently the space is just one line, same as the spaces within the posts themselves. And preferably also use some color to separate them. Change the color of the author’s name to something distinct. I’d suggest using the Community Ticker on the m.o homepage as a model, with a red bar at the top of each post and a distinct serif font for the author’s name. And possibly also the ticker’s shadow.

http://davidwboswell.wordpress.com/2009/09/03/planet-mozilla-now-with-large-dino-head/#comment-2322

Comment 2

9 years ago
Even though this bug is older, Bug 515010  is already confirmed and is the same issue.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 515010

Updated

7 years ago
Status: RESOLVED → REOPENED
Ever confirmed: true
Resolution: DUPLICATE → ---

Updated

7 years ago
Duplicate of this bug: 515010

Updated

7 years ago
Status: REOPENED → NEW

Updated

6 years ago
Assignee: asa → nobody
I was going to create a bug for the exact same issue, when I found this one. It's really hard to read planet in a browser because of the lack of separation between blog posts. Any plan to add alternate background colors at some point?
Emphasizing h3 elements in CSS might also help users here..
You need to log in before you can comment on or make changes to this bug.