Bookmark toolbar always colapsed when starting Firefox 3.5

RESOLVED DUPLICATE of bug 447571

Status

()

Firefox
General
--
minor
RESOLVED DUPLICATE of bug 447571
9 years ago
9 years ago

People

(Reporter: Dâniel Fraga, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux x86_64; en-US; rv:1.9.1.1) Gecko/20090717 Shiretoko/3.5.1
Build Identifier: Mozilla/5.0 (X11; U; Linux x86_64; en-US; rv:1.9.1.1) Gecko/20090717 Shiretoko/3.5.1

After I upgrade Firefox from 3.0 to 3.5 the bookmark toolbar is always colapsed after starting the browser. So I have to click with the right mouse button, choose "Customize...", then "Done" to make it appear again.

Reproducible: Always

Steps to Reproduce:
1. just start Firefox 3.5
2.
3.
Actual Results:  
Bookmark toolbar colapsed (hidden)
(Reporter)

Comment 2

9 years ago
You're right.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 447571
You need to log in before you can comment on or make changes to this bug.