Search function [Ctrl] + [F] does not provide an option for "search whole words only"

RESOLVED DUPLICATE of bug 269442

Status

()

Firefox
General
--
enhancement
RESOLVED DUPLICATE of bug 269442
8 years ago
3 years ago

People

(Reporter: dfghjkjhg, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User-Agent:       
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; de; rv:1.9.1.2) Gecko/20090729 Firefox/3.5.2

(This problem also occures in THUNDERBIRD mails:)


When searching for a specific word on a website, there's no option for "search for whole words only".

Example:
If I search for the word "war" on a website --> also e. g. the word "award" gets highlighted !
But I only want to search for the word WAR as an own word.

Reproducible: Always
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 14871
Duplicate of bug: 269442
You need to log in before you can comment on or make changes to this bug.