Intermittent chrome horkage on launch

VERIFIED DUPLICATE of bug 52390

Status

SeaMonkey
UI Design
P3
major
VERIFIED DUPLICATE of bug 52390
18 years ago
13 years ago

People

(Reporter: Jerry Baker, Assigned: don)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(4 attachments)

(Reporter)

Description

18 years ago
For about the last two weeks, Mozilla will internittently launch with the chrome 
all messed up or not there at all. Sometimes it will launch with no chrome at 
all (just a window with mozilla.org page displaying with no toolbars or menubars 
- looks like kiosk mode of NN4). Also occuring, but less frequently than no 
chrome, is that the chrome loads all messed up with all borders on buttons 
showing and the padding all messed up.
(Reporter)

Comment 1

18 years ago
Created attachment 14078 [details]
Mozilla chrome at launch (sorry for the old build #, but it was the one that did it today)
(Reporter)

Comment 2

18 years ago
Created attachment 14079 [details]
Here is an example of screwy chrome with 2000090508
(Reporter)

Comment 3

18 years ago
Created attachment 14081 [details]
Prefs window with no OK & Cancel buttons
i've definitely seen the 2nd one (id=14079), where the chrome goes away for the
menu bar. i see it on mozilla on win98 --the annoying thing is trying to track
down what happens to cause it --i didn't need to switch my theme to get this
problem.

jrgm/blake/ben/patty, would this be a skinability, theme, or widget issue? or
something else entirely. have any of you experienced this? (i've only seen it on
win98.)

Comment 5

18 years ago
I've seen the 2nd example of this too.    Very intermittent.   Started happening
perhaps a couple of weeks ago.    There seems to be no reliable way of
reproducing this.     For me, it does it perhaps 1 time out of 50

Comment 6

18 years ago
Created attachment 14125 [details]
Extra buttons as well.
(Reporter)

Comment 7

18 years ago
I see that as well, but it wasn't doing it today when I was trying.

Comment 8

18 years ago
This may be the consequence of bug 51267. You could dup this, or keep it open
until that bug is proclaimed fixed, and see if these problems clear up along 
with it. 

Comment 9

18 years ago
Marking dup of 52390 instead of the other way around because that bug 
is "assigned" and also more active.

*** This bug has been marked as a duplicate of 52390 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE
okay. vrfy dup.
Status: RESOLVED → VERIFIED
(Reporter)

Comment 11

16 years ago
Mass removing self from CC list.
(Reporter)

Comment 12

16 years ago
Now I feel sumb because I have to add back. Sorry for the spam.
Product: Core → Mozilla Application Suite
You need to log in before you can comment on or make changes to this bug.