Closed Bug 515157 Opened 10 years ago Closed 9 years ago

mochitest-plain: test_load.html, test_load_candidates.html, test_reactivate.html times out intermittently

Categories

(Core :: Audio/Video, defect)

x86
All
defect
Not set

Tracking

()

VERIFIED FIXED

People

(Reporter: mossop, Unassigned)

References

Details

(Keywords: intermittent-failure)

Whiteboard: [orange]
http://tinderbox.mozilla.org/showlog.cgi?log=Firefox-Unittest/1257867210.1257869737.18310.gz
WINNT 5.2 mozilla-central debug test mochitests-1/5 on 2009/11/10 07:33:30  

40201 ERROR TEST-UNEXPECTED-FAIL | /tests/content/media/test/test_load.html | Test timed out.
41023 ERROR TEST-UNEXPECTED-FAIL | /tests/content/media/test/test_reactivate.html | Test timed out.

Changed bug summary to include these ^
Summary: mochitest-plain: test_load_candidates.html times out intermittently → mochitest-plain: test_load, test_load_candidates.html, test_reactivate times out intermittently
http://tinderbox.mozilla.org/showlog.cgi?log=Firefox-Unittest/1258496285.1258499832.3107.gz

WINNT 5.2 mozilla-central debug test mochitests-1/5 [testfailed] Started 14:18, finished 15:18
http://tinderbox.mozilla.org/showlog.cgi?log=Firefox-Unittest/1259606147.1259608000.32582.gz&fulltext=1
WINNT 5.2 mozilla-central debug test mochitests-1/5 on 2009/11/30 10:35:47
WINNT 5.2 mozilla-central debug test mochitests-1/5 [testfailed] Started 12:06, finished 12:37
http://tinderbox.mozilla.org/showlog.cgi?log=Firefox-Unittest/1259870775.1259872576.26144.gz&fulltext=1
http://tinderbox.mozilla.org/showlog.cgi?log=Firefox-Unittest/1260506821.1260508535.9312.gz
WINNT 5.2 mozilla-central debug test mochitests-1/5 on 2009/12/10 20:47:01
s: win32-slave30
http://tinderbox.mozilla.org/showlog.cgi?log=Firefox-Unittest/1260649562.1260651487.19624.gz
WINNT 5.2 mozilla-central debug test mochitests-1/5 on 2009/12/12 12:26:02
s: win32-slave16
Summary: mochitest-plain: test_load, test_load_candidates.html, test_reactivate times out intermittently → mochitest-plain: test_load.html, test_load_candidates.html, test_reactivate.html times out intermittently
http://tinderbox.mozilla.org/showlog.cgi?log=Firefox-Unittest/1260791214.1260793517.19732.gz
WINNT 5.2 mozilla-central debug test mochitests-1/5 on 2009/12/14 03:46:54  
s: win32-slave10

This seems to basically always be on debug builds.
http://tinderbox.mozilla.org/showlog.cgi?log=Firefox/1260982806.1260985016.23280.gz
WINNT 5.2 mozilla-central debug test mochitests-1/5 on 2009/12/16 09:00:06
s: win32-slave33
40348 ERROR TEST-UNEXPECTED-FAIL | /tests/content/media/test/test_load.html | Test timed out.
41206 ERROR TEST-UNEXPECTED-FAIL | /tests/content/media/test/test_reactivate.html | Test timed out.
http://tinderbox.mozilla.org/showlog.cgi?log=Firefox/1260997613.1261000153.5075.gz
WINNT 5.2 mozilla-central debug test mochitests-1/5 on 2009/12/16 13:06:53
s: win32-slave37
40373 ERROR TEST-UNEXPECTED-FAIL | /tests/content/media/test/test_load.html | Test timed out.
40377 ERROR TEST-UNEXPECTED-FAIL | /tests/content/media/test/test_load_candidates.html | Test r11025_s16_c1.wav 2 - events received in order - got "error", expected "durationchange"
41229 ERROR TEST-UNEXPECTED-FAIL | /tests/content/media/test/test_reactivate.html | Test timed out.
http://tinderbox.mozilla.org/showlog.cgi?log=Firefox/1261106468.1261108967.31383.gz
WINNT 5.2 mozilla-central debug test mochitests-1/5 on 2009/12/17 19:21:08
s: win32-slave08
40356 ERROR TEST-UNEXPECTED-FAIL | /tests/content/media/test/test_load.html | Test timed out.
40360 ERROR TEST-UNEXPECTED-FAIL | /tests/content/media/test/test_load_candidates.html | Test r11025_s16_c1.wav 2 - events received in order - got "error", expected "durationchange"
41183 ERROR TEST-UNEXPECTED-FAIL | /tests/content/media/test/test_reactivate.html | Test timed out.
http://tinderbox.mozilla.org/showlog.cgi?log=Firefox/1261111897.1261113805.19063.gz
WINNT 5.2 mozilla-central debug test mochitests-1/5 on 2009/12/17 20:51:37
s: win32-slave27
40342 ERROR TEST-UNEXPECTED-FAIL | /tests/content/media/test/test_load.html | Test timed out.
41205 ERROR TEST-UNEXPECTED-FAIL | /tests/content/media/test/test_reactivate.html | Test timed out.
http://tinderbox.mozilla.org/showlog.cgi?log=Firefox/1261174459.1261176702.15111.gz
WINNT 5.2 mozilla-central debug test mochitests-1/5 on 2009/12/18 14:14:19
s: win32-slave34
40368 ERROR TEST-UNEXPECTED-FAIL | /tests/content/media/test/test_load.html | Test timed out.
41235 ERROR TEST-UNEXPECTED-FAIL | /tests/content/media/test/test_reactivate.html | Test timed out.
http://tinderbox.mozilla.org/showlog.cgi?log=Firefox/1261179277.1261181777.7704.gz
WINNT 5.2 mozilla-central debug test mochitests-1/5 on 2009/12/18 15:34:37
s: win32-slave06
40356 ERROR TEST-UNEXPECTED-FAIL | /tests/content/media/test/test_load.html | Test timed out.
40359 ERROR TEST-UNEXPECTED-FAIL | /tests/content/media/test/test_load_candidates.html | [SimpleTest/SimpleTest.js, window.onerror] An error occurred - [object ProgressEvent @ 0xabe8e00 (native @ 0xb257048)] at undefined:undefined
41163 ERROR TEST-UNEXPECTED-FAIL | /tests/content/media/test/test_reactivate.html | Test timed out.
http://tinderbox.mozilla.org/showlog.cgi?log=Firefox/1261271236.1261273053.10167.gz
WINNT 5.2 mozilla-central debug test mochitests-1/5 on 2009/12/19 17:07:16
s: win32-slave34
40341 ERROR TEST-UNEXPECTED-FAIL | /tests/content/media/test/test_load.html | Test timed out.
40344 ERROR TEST-UNEXPECTED-FAIL | /tests/content/media/test/test_load_candidates.html | [SimpleTest/SimpleTest.js, window.onerror] An error occurred - [object ProgressEvent @ 0xa9c5ff0 (native @ 0x10c143f8)] at undefined:undefined
41216 ERROR TEST-UNEXPECTED-FAIL | /tests/content/media/test/test_reactivate.html | Test timed out.
http://tinderbox.mozilla.org/showlog.cgi?log=Firefox/1261308232.1261310079.19270.gz
WINNT 5.2 mozilla-central debug test mochitests-1/5 on 2009/12/20 03:23:52
s: win32-slave36
40327 ERROR TEST-UNEXPECTED-FAIL | /tests/content/media/test/test_load.html | Test timed out.
40330 ERROR TEST-UNEXPECTED-FAIL | /tests/content/media/test/test_load_candidates.html | [SimpleTest/SimpleTest.js, window.onerror] An error occurred - [object ProgressEvent @ 0xabb50b0 (native @ 0xdf5b208)] at undefined:undefined
41179 ERROR TEST-UNEXPECTED-FAIL | /tests/content/media/test/test_reactivate.html | Test timed out.
http://tinderbox.mozilla.org/showlog.cgi?log=Firefox/1261392343.1261394594.25447.gz
WINNT 5.2 mozilla-central debug test mochitests-1/5 on 2009/12/21 02:45:43
s: win32-slave25
40413 ERROR TEST-UNEXPECTED-FAIL | /tests/content/media/test/test_load.html | Test timed out.
40416 ERROR TEST-UNEXPECTED-FAIL | /tests/content/media/test/test_load_candidates.html | [SimpleTest/SimpleTest.js, window.onerror] An error occurred - [object ProgressEvent @ 0x109e2ff0 (native @ 0x9d48278)] at undefined:undefined
41281 ERROR TEST-UNEXPECTED-FAIL | /tests/content/media/test/test_reactivate.html | Test timed out.
http://tinderbox.mozilla.org/showlog.cgi?log=Firefox/1261610251.1261612477.27459.gz
WINNT 5.2 mozilla-central debug test mochitests-1/5 on 2009/12/23 15:17:31
s: win32-slave02
40341 ERROR TEST-UNEXPECTED-FAIL | /tests/content/media/test/test_load.html | Test timed out.
40344 ERROR TEST-UNEXPECTED-FAIL | /tests/content/media/test/test_load_candidates.html | [SimpleTest/SimpleTest.js, window.onerror] An error occurred - [object ProgressEvent @ 0xac0ccc0 (native @ 0xa635278)] at undefined:undefined
41147 ERROR TEST-UNEXPECTED-FAIL | /tests/content/media/test/test_reactivate.html | Test timed out.
http://tinderbox.mozilla.org/showlog.cgi?log=Firefox/1262050816.1262052554.17352.gz
WINNT 5.2 mozilla-central debug test mochitests-1/5 on 2009/12/28 17:40:16
s: win32-slave39
40424 ERROR TEST-UNEXPECTED-FAIL | /tests/content/media/test/test_load.html | Test timed out.
40428 ERROR TEST-UNEXPECTED-FAIL | /tests/content/media/test/test_load_candidates.html | Test r11025_s16_c1.wav 2 - events received in order - got "error", expected "durationchange"
41292 ERROR TEST-UNEXPECTED-FAIL | /tests/content/media/test/test_reactivate.html | Test timed out.
http://tinderbox.mozilla.org/showlog.cgi?log=Firefox/1262730816.1262733276.29245.gz
WINNT 5.2 mozilla-central debug test mochitests-1/5 on 2010/01/05 14:33:36
s: win32-slave37
http://tinderbox.mozilla.org/showlog.cgi?log=Firefox/1262904030.1262906272.1123.gz
WINNT 5.2 mozilla-central debug test mochitests-1/5 on 2010/01/07 14:40:30
s: win32-slave28
40677 ERROR TEST-UNEXPECTED-FAIL | /tests/content/media/test/test_load.html | Test timed out.
40680 ERROR TEST-UNEXPECTED-FAIL | /tests/content/media/test/test_load_candidates.html | [SimpleTest/SimpleTest.js, window.onerror] An error occurred - [object ProgressEvent @ 0xaecb220 (native @ 0xba9e078)] at undefined:undefined
http://tinderbox.mozilla.org/showlog.cgi?log=Firefox/1263334900.1263336689.28417.gz
WINNT 5.2 mozilla-central debug test mochitests-1/5 on 2010/01/12 14:21:40
s: win32-slave41
test_load.html | Test timed out.
http://tinderbox.mozilla.org/showlog.cgi?log=Firefox/1263339421.1263340885.11558.gz
WINNT 5.2 mozilla-central debug test mochitests-1/5 on 2010/01/12 15:37:01
s: win32-slave25
test_load.html | Test timed out.
http://tinderbox.mozilla.org/showlog.cgi?log=Firefox/1264090315.1264092540.31792.gz
WINNT 5.2 mozilla-central debug test mochitests-1/5 on 2010/01/21 08:11:55
s: win32-slave39

41019 ERROR TEST-UNEXPECTED-FAIL | /tests/content/media/test/test_load.html | Test timed out.
41022 ERROR TEST-UNEXPECTED-FAIL | /tests/content/media/test/test_load_candidates.html | [SimpleTest/SimpleTest.js, window.onerror] An error occurred - [object ProgressEvent @ 0x7ec7738 (native @ 0xb125410)] at undefined:undefined
http://tinderbox.mozilla.org/showlog.cgi?log=Firefox/1264598258.1264600287.21531.gz
WINNT 5.2 mozilla-central debug test mochitests-1/5 on 2010/01/27 05:17:38
s: win32-slave15
41056 ERROR TEST-UNEXPECTED-FAIL | /tests/content/media/test/test_load.html | Test timed out.
http://tinderbox.mozilla.org/showlog.cgi?log=Firefox/1264725323.1264727515.10653.gz
WINNT 5.2 mozilla-central debug test mochitests-1/5 on 2010/01/28 16:35:23
s: win32-slave20
41053 ERROR TEST-UNEXPECTED-FAIL | /tests/content/media/test/test_load.html | Test timed out.
41057 ERROR TEST-UNEXPECTED-FAIL | /tests/content/media/test/test_load_candidates.html | Test r11025_s16_c1.wav 2 - events received in order - got "error", expected "durationchange"
http://tinderbox.mozilla.org/showlog.cgi?log=Firefox/1265102280.1265105208.8832.gz
WINNT 5.2 mozilla-central debug test mochitests-1/5 on 2010/02/02 01:18:00
s: win32-slave39
41050 ERROR TEST-UNEXPECTED-FAIL | /tests/content/media/test/test_load.html | Test timed out.
41053 ERROR TEST-UNEXPECTED-FAIL | /tests/content/media/test/test_load_candidates.html | [SimpleTest/SimpleTest.js, window.onerror] An error occurred - [object ProgressEvent @ 0xb9c2b20 (native @ 0xa6678c0)] at undefined:undefined
http://tinderbox.mozilla.org/showlog.cgi?log=Firefox/1265406784.1265408693.8335.gz
WINNT 5.2 mozilla-central debug test mochitests-1/5 on 2010/02/05 13:53:04
s: win32-slave40
41023 ERROR TEST-UNEXPECTED-FAIL | /tests/content/media/test/test_load.html | Test timed out.
41026 ERROR TEST-UNEXPECTED-FAIL | /tests/content/media/test/test_load_candidates.html | [SimpleTest/SimpleTest.js, window.onerror] An error occurred - [object ProgressEvent @ 0x107db988 (native @ 0xdfbf0c0)] at undefined:undefined
http://tinderbox.mozilla.org/showlog.cgi?log=Firefox/1265472926.1265474550.16295.gz
s: win32-slave2741087 ERROR TEST-UNEXPECTED-FAIL | /tests/content/media/test/test_load.html | Test timed out.
41090 ERROR TEST-UNEXPECTED-FAIL | /tests/content/media/test/test_load_candidates.html | [SimpleTest/SimpleTest.js, window.onerror] An error occurred - [object ProgressEvent @ 0xab53688 (native @ 0x85f27d8)] at undefined:undefined
http://tinderbox.mozilla.org/showlog.cgi?log=Firefox/1265604643.1265606485.30108.gz
WINNT 5.2 mozilla-central debug test mochitests-1/5 on 2010/02/07 20:50:43
s: win32-slave35
41237 ERROR TEST-UNEXPECTED-FAIL | /tests/content/media/test/test_load.html | Test timed out.
41240 ERROR TEST-UNEXPECTED-FAIL | /tests/content/media/test/test_load_candidates.html | [SimpleTest/SimpleTest.js, window.onerror] An error occurred - [object ProgressEvent @ 0xd0e8fc0 (native @ 0xaeaaa70)] at undefined:undefined
http://tinderbox.mozilla.org/showlog.cgi?log=Firefox/1265649717.1265652201.17984.gz
WINNT 5.2 mozilla-central debug test mochitests-1/5 on 2010/02/08 09:21:57

41222 INFO TEST-PASS | /tests/content/media/test/test_load.html | Test r11025_s16_c1.wav 2 - events received in order
41223 ERROR TEST-UNEXPECTED-FAIL | /tests/content/media/test/test_load.html | Test timed out.
41225 INFO Running /tests/content/media/test/test_load_candidates.html...
++DOMWINDOW == 16 (059A4BB0) [serial = 1208] [outer = 057E6028]
WARNING: NS_ENSURE_SUCCESS(rv, 0) failed with result 0x8000FFFF: file e:/builds/moz2_slave/mozilla-central-win32-debug/build/content/base/src/nsContentUtils.cpp, line 2800
41226 ERROR TEST-UNEXPECTED-FAIL | /tests/content/media/test/test_load_candidates.html | [SimpleTest/SimpleTest.js, window.onerror] An error occurred - [object ProgressEvent @ 0x5ec2a00 (native @ 0x108973d8)] at undefined:undefined
http://tinderbox.mozilla.org/showlog.cgi?log=Firefox/1265915591.1265917996.18911.gz
WINNT 5.2 mozilla-central debug test mochitests-1/5 on 2010/02/11 11:13:11
s: win32-slave20
41235 ERROR TEST-UNEXPECTED-FAIL | /tests/content/media/test/test_load.html | Test timed out.
41238 ERROR TEST-UNEXPECTED-FAIL | /tests/content/media/test/test_load_candidates.html | [SimpleTest/SimpleTest.js, window.onerror] An error occurred - [object ProgressEvent @ 0xae022d0 (native @ 0xbb83738)] at undefined:undefined
http://tinderbox.mozilla.org/showlog.cgi?log=Firefox/1266441236.1266443532.17762.gz&fulltext=1
WINNT 5.2 mozilla-central debug test mochitests-1/5 [testfailed] Started 13:13, finished 13:53
WINNT 5.2 mozilla-central debug test mochitests-1/5 [testfailed] Started 09:45, finished 10:18
http://tinderbox.mozilla.org/showlog.cgi?log=Firefox/1266601519.1266603433.14538.gz
http://tinderbox.mozilla.org/showlog.cgi?log=Firefox3.6/1266865638.1266867859.26131.gz
OS X 10.5.2 mozilla-1.9.2 opt test mochitests on 2010/02/22 11:07:18
s: moz2-darwin9-slave14
http://tinderbox.mozilla.org/showlog.cgi?log=Firefox/1267624295.1267626529.26757.gz
WINNT 5.2 mozilla-central debug test mochitests-1/5 on 2010/03/03 05:51:35  
s: win32-slave33
http://tinderbox.mozilla.org/showlog.cgi?log=Firefox/1267731175.1267734651.20288.gz
WINNT 5.2 mozilla-central debug test mochitests-1/5 on 2010/03/04 11:32:55
s: win32-slave15
42776 ERROR TEST-UNEXPECTED-FAIL | /tests/content/media/test/test_load.html | Test timed out.
42780 ERROR TEST-UNEXPECTED-FAIL | /tests/content/media/test/test_load_candidates.html | Test r11025_s16_c1.wav 2 - events received in order - got "error", expected "durationchange"
http://tinderbox.mozilla.org/showlog.cgi?log=Firefox/1267725813.1267728641.32531.gzWINNT 5.2 mozilla-central debug test mochitests-1/5 on 2010/03/04 10:03:33
s: win32-slave33
42776 ERROR TEST-UNEXPECTED-FAIL | /tests/content/media/test/test_load.html | Test timed out.
42779 ERROR TEST-UNEXPECTED-FAIL | /tests/content/media/test/test_load_candidates.html | [SimpleTest/SimpleTest.js, window.onerror] An error occurred - [object ProgressEvent @ 0xc6b1948 (native @ 0x6e41020)] at undefined:undefined
http://tinderbox.mozilla.org/showlog.cgi?log=Firefox/1268280748.1268282807.27205.gz
WINNT 5.2 mozilla-central debug test mochitests-1/5 on 2010/03/10 20:12:28
s: win32-slave39
No longer blocks: 527968
Duplicate of this bug: 527968
http://tinderbox.mozilla.org/showlog.cgi?log=Firefox/1268272425.1268274452.4100.gz
WINNT 5.2 mozilla-central debug test mochitests-1/5 on 2010/03/10 17:53:45
s: win32-slave39
42842 ERROR TEST-UNEXPECTED-FAIL | /tests/content/media/test/test_load.html | Test timed out.
http://tinderbox.mozilla.org/showlog.cgi?log=Firefox/1268453704.1268455542.23392.gz
WINNT 5.2 mozilla-central debug test mochitests-1/5 on 2010/03/12 20:15:04
s: win32-slave33
42823 ERROR TEST-UNEXPECTED-FAIL | /tests/content/media/test/test_load.html | Test timed out.
42826 ERROR TEST-UNEXPECTED-FAIL | /tests/content/media/test/test_load_candidates.html | [SimpleTest/SimpleTest.js, window.onerror] An error occurred - [object ProgressEvent @ 0xe173d50 (native @ 0xc8f2658)] at undefined:undefined
http://tinderbox.mozilla.org/showlog.cgi?log=Firefox/1268602255.1268604888.19974.gz
WINNT 5.2 mozilla-central debug test mochitests-1/5 on 2010/03/14 14:30:55
s: win32-slave33
42858 ERROR TEST-UNEXPECTED-FAIL | /tests/content/media/test/test_load.html | Test timed out.
42861 ERROR TEST-UNEXPECTED-FAIL | /tests/content/media/test/test_load_candidates.html | [SimpleTest/SimpleTest.js, window.onerror] An error occurred - [object ProgressEvent @ 0x7aab6b0 (native @ 0xe139e28)] at undefined:undefined
http://tinderbox.mozilla.org/showlog.cgi?log=Firefox/1268768002.1268769776.22267.gz
WINNT 5.2 mozilla-central debug test mochitests-1/5 on 2010/03/16 12:33:22
s: win32-slave27
42866 ERROR TEST-UNEXPECTED-FAIL | /tests/content/media/test/test_load.html | Test timed out.
http://tinderbox.mozilla.org/showlog.cgi?log=Firefox/1268820263.1268822449.28777.gz
WINNT 5.2 mozilla-central debug test mochitests-1/5 on 2010/03/17 03:04:23
s: win32-slave32
43251 ERROR TEST-UNEXPECTED-FAIL | /tests/content/media/test/test_load.html | Test timed out.
43255 ERROR TEST-UNEXPECTED-FAIL | /tests/content/media/test/test_load_candidates.html | Test r11025_s16_c1.wav 2 - events received in order - got "error", expected "durationchange"
http://tinderbox.mozilla.org/showlog.cgi?log=Firefox3.6/1269891202.1269893613.24156.gz
OS X 10.5.2 mozilla-1.9.2 opt test mochitests on 2010/03/29 12:33:22
s: moz2-darwin9-slave24
40765 ERROR TEST-UNEXPECTED-FAIL | /tests/content/media/test/test_reactivate.html | Test timed out.
http://tinderbox.mozilla.org/showlog.cgi?log=Firefox3.6/1269895950.1269898364.5171.gz
OS X 10.5.2 mozilla-1.9.2 opt test mochitests on 2010/03/29 13:52:30
s: moz2-darwin9-slave19
40762 ERROR TEST-UNEXPECTED-FAIL | /tests/content/media/test/test_reactivate.html | Test timed out.
http://tinderbox.mozilla.org/showlog.cgi?log=Firefox3.6/1270155915.1270158518.20183.gz
OS X 10.5.2 mozilla-1.9.2 opt test mochitests on 2010/04/01 14:05:15s: moz2-darwin9-slave20
http://tinderbox.mozilla.org/showlog.cgi?log=Firefox3.6/1270506543.1270508936.18852.gz
OS X 10.5.2 mozilla-1.9.2 opt test mochitests on 2010/04/05 15:29:03
http://tinderbox.mozilla.org/showlog.cgi?log=Firefox3.6/1270920626.1270923063.6420.gz
OS X 10.5.2 mozilla-1.9.2 opt test mochitests on 2010/04/10 10:30:26
s: moz2-darwin9-slave21
40777 ERROR TEST-UNEXPECTED-FAIL | /tests/content/media/test/test_reactivate.html | Test timed out.
http://tinderbox.mozilla.org/showlog.cgi?log=Firefox/1274687900.1274690961.29502.gz
Rev3 Fedora 12x64 mozilla-central debug test mochitests-1/5 on 2010/05/24 00:58:20

s: talos-r3-fed64-016
47255 ERROR TEST-UNEXPECTED-FAIL | /tests/content/media/test/test_progress2.html | Test timed out.
47287 ERROR TEST-UNEXPECTED-FAIL | /tests/content/media/test/test_progress4.html | Test timed out.
47295 ERROR TEST-UNEXPECTED-FAIL | /tests/content/media/test/test_reactivate.html | Test timed out.
47319 ERROR TEST-UNEXPECTED-FAIL | /tests/content/media/test/test_seek.html | Test timed out.
47320 ERROR TEST-UNEXPECTED-FAIL | (SimpleTest/TestRunner.js) | 4 test timeouts, giving up.
47321 ERROR TEST-UNEXPECTED-FAIL | (SimpleTest/TestRunner.js) | Skipping 85 remaining tests.
TEST-UNEXPECTED-FAIL | automation.py | application timed out after 330 seconds with no output
PROCESS-CRASH | automation.py | application crashed (minidump found)
TEST-UNEXPECTED-FAIL | automationutils.processLeakLog() | missing output line for total leaks!
http://tinderbox.mozilla.org/showlog.cgi?log=Firefox3.6/1277407802.1277410570.17540.gz
WINNT 5.2 mozilla-1.9.2 opt test mochitests on 2010/06/24 12:30:02
s: win32-slave32
41163 ERROR TEST-UNEXPECTED-FAIL | /tests/content/media/test/test_reactivate.html | Test timed out.
alqahira at ardisson dot org
http://tinderbox.mozilla.org/showlog.cgi?log=Firefox3.6/1277422314.1277424629.16181.gz
OS X 10.5.2 mozilla-1.9.2 opt test mochitests on 2010/06/24 16:31:54

s: moz2-darwin9-slave62
41249 ERROR TEST-UNEXPECTED-FAIL | /tests/content/media/test/test_reactivate.html | Test timed out.
http://tinderbox.mozilla.org/showlog.cgi?log=Firefox3.6/1278961966.1278964398.5003.gz
OS X 10.5.2 mozilla-1.9.2 opt test mochitests on 2010/07/12 12:12:46

s: moz2-darwin9-slave24
41259 ERROR TEST-UNEXPECTED-FAIL | /tests/content/media/test/test_reactivate.html | Test timed out.
This hasn't failed for several months, and we've fixed a bunch of video orange recently, so I'm marking this resolved fixed.
Status: NEW → RESOLVED
Closed: 9 years ago
Resolution: --- → FIXED
Status: RESOLVED → VERIFIED
Whiteboard: [orange]
You need to log in before you can comment on or make changes to this bug.